<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-440438-23"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-440438-23');
</script>


<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.todayifoundout.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.todayifoundout.com/wp-content/uploads/2015/04/favicon1.ico" type="image/x-icon" />

<title>Has Any Passenger Ever Landed a Commercial Airliner Like You See in Movies?</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.todayifoundout.com/index.php/2019/12/has-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Has Any Passenger Ever Landed a Commercial Airliner Like You See in Movies?" />
<meta property="og:description" content="Natapixie asks: Has a non-pilot passenger ever managed to land an airplane? A common Hollywood trope when dealing with commercial airline-centric plots is inevitably at some point the pilot or pilots will become incapacitated and the lead character, who may or may not have any piloting experience, will be forced to take over, lest they die a fiery death when [...]" />
<meta property="og:url" content="http://www.todayifoundout.com/index.php/2019/12/has-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies/" />
<meta property="og:site_name" content="Today I Found Out" />
<meta property="article:publisher" content="https://www.facebook.com/TodayIFoundOut" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-12-18T23:30:02-08:00" />
<meta property="article:modified_time" content="2019-12-19T06:21:37-08:00" />
<meta property="og:updated_time" content="2019-12-19T06:21:37-08:00" />
<meta property="og:image" content="http://www.todayifoundout.com/wp-content/uploads/2019/12/cockpit-640x424.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="424" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Today I Found Out &raquo; Feed" href="http://www.todayifoundout.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Today I Found Out &raquo; Comments Feed" href="http://www.todayifoundout.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Today I Found Out &raquo; Has Any Passenger Ever Landed a Commercial Airliner Like You See in Movies? Comments Feed" href="http://www.todayifoundout.com/index.php/2019/12/has-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.todayifoundout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mtq_CoreStyleSheets-css'  href='http://www.todayifoundout.com/wp-content/plugins/mtouch-quiz/mtq_core_style.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mtq_ThemeStyleSheets-css'  href='http://www.todayifoundout.com/wp-content/plugins/mtouch-quiz/mtq_theme_style.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.todayifoundout.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='http://www.todayifoundout.com/wp-content/themes/dynamic-news-lite/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-pro-stylesheet-css'  href='http://www.todayifoundout.com/wp-content/plugins/dynamicnews-pro/css/dynamicnews-pro.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-widgets-stylesheet-css'  href='http://www.todayifoundout.com/wp-content/plugins/dynamicnews-widgets/css/dynamicnews-widgets.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.todayifoundout.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sti-style-css'  href='http://www.todayifoundout.com/wp-content/plugins/share-this-image/css/sti.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-genericons-css'  href='http://www.todayifoundout.com/wp-content/themes/dynamic-news-lite/css/genericons/genericons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-default-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%7CFrancois+One&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://www.todayifoundout.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.todayifoundout.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.todayifoundout.com/wp-content/plugins/mtouch-quiz/script.js?ver=3.1.3'></script>
<script type='text/javascript' src='http://www.todayifoundout.com/wp-content/themes/dynamic-news-lite/js/navigation.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='http://www.todayifoundout.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.todayifoundout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.todayifoundout.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='http://www.todayifoundout.com/?p=57955' />
<link rel="alternate" type="application/json+oembed" href="http://www.todayifoundout.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.todayifoundout.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Erudition" href="http://www.todayifoundout.com/index.php/feed/dailyknowledgepodcast/" />
<link rel="alternate" type="application/rss+xml" title="The BrainFood Show" href="http://www.todayifoundout.com/index.php/feed/brainfood/" />
<link rel="alternate" type="application/rss+xml" title="Today I Found Out" href="http://www.todayifoundout.com/index.php/feed/podcast/" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 12px 5px 10px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
	<!--[if lt IE 9]>
	<script src="http://www.todayifoundout.com/wp-content/themes/dynamic-news-lite/js/html5shiv.min.js" type="text/javascript"></script>
	<![endif]-->
	
<style type="text/css">
				@media only screen and (max-width: 60em) {
					#header-content { padding-top: 0; }
				}
				#header { padding: 0; }
		</style>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"rr69g1agwt00G0", domain:"todayifoundout.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=rr69g1agwt00G0" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<!--Google single request head script starts-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11104033/TIFO_midcontentCPA', [[300, 250], [728, 90], [970, 90]], 'div-gpt-ad-1504031279141-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--Google single request head script ends-->

</head>

<body class="post-template-default single single-post postid-57955 single-format-standard">


<div id="wrapper" class="hfeed">
	
	<div id="header-wrap">
	
		<header id="header" class="container clearfix" role="banner">

			<div id="logo" class="clearfix">
			
				
	<a href="http://www.todayifoundout.com/" title="Today I Found Out" rel="home">
				
				<img class="site-logo" src="http://www.todayifoundout.com/wp-content/uploads/2015/03/logo-full-width-2.jpg" alt="Today I Found Out" />
		
	</a>

				
							
			</div>
			
			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-40030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40030"><a href="http://feeds.feedburner.com/TodayIFoundOut"><span class="screen-reader-text">RSS</span></a></li>
<li id="menu-item-40031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40031"><a href="https://www.facebook.com/TodayIFoundOut"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-40032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40032"><a href="http://www.youtube.com/user/TodayIFoundOut"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-40033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40033"><a href="https://twitter.com/TodayIFoundOut1"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-40034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40034"><a href="http://pinterest.com/todayifoundout/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-40035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40035"><a href="https://plus.google.com/106516818349294501849/posts"><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-40036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40036"><a href="http://instagram.com/todayifoundout1"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-40037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40037"><a href="http://todayifoundout1.tumblr.com/"><span class="screen-reader-text">Tumblr</span></a></li>
</ul>		</div>

			</div>

		</header>
	
	</div>
	
	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h4 id="mainnav-icon">Menu</h4>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-7264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7264"><a href="http://www.todayifoundout.com">Home</a></li>
<li id="menu-item-28491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28491"><a href="http://www.todayifoundout.com/index.php/2009/12/click-to-go-to-a-random-interesting-fact-article/">Surprise</a></li>
<li id="menu-item-55577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55577"><a href="https://www.youtube.com/channel/UCm2NqrSAS_cXsCR5zNG7K6w">Kids</a></li>
<li id="menu-item-41730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41730"><a href="https://www.youtube.com/user/TodayIFoundOut">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-41731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41731"><a href="https://www.youtube.com/user/TodayIFoundOut">TodayIFoundOut YouTube</a></li>
	<li id="menu-item-30654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30654"><a title="Educational Videos" href="http://www.todayifoundout.com/index.php/category/educational_videos/">Educational Videos</a></li>
	<li id="menu-item-41996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41996"><a href="https://www.youtube.com/channel/UCZkfExxPNWmKwBlIg5_Aixg">Flick Facts</a></li>
	<li id="menu-item-55576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55576"><a href="https://www.youtube.com/channel/UCm2NqrSAS_cXsCR5zNG7K6w">Kid&#8217;s Quest Learning</a></li>
</ul>
</li>
<li id="menu-item-7254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7254"><a href="http://www.todayifoundout.com/index.php/category/today-i-found-out/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-7262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7262"><a title="Infographic Facts" href="http://www.todayifoundout.com/index.php/category/infographic/">Infographics</a></li>
	<li id="menu-item-21583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21583"><a href="http://www.todayifoundout.com/?random&#038;random_cat_id=3">Surprise</a></li>
	<li id="menu-item-22865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22865"><a href="http://www.todayifoundout.com/index.php/category/answers/">Answers</a></li>
	<li id="menu-item-7267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7267"><a title="Animal Facts" href="http://www.todayifoundout.com/index.php/category/today-i-found-out/animals/">Animals</a></li>
	<li id="menu-item-7269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7269"><a title="Entertainment Facts" href="http://www.todayifoundout.com/index.php/category/today-i-found-out/entertainment/">Entertainment</a></li>
	<li id="menu-item-7270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7270"><a title="History Facts" href="http://www.todayifoundout.com/index.php/category/today-i-found-out/history/">History</a></li>
	<li id="menu-item-7271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7271"><a title="Language Facts" href="http://www.todayifoundout.com/index.php/category/today-i-found-out/language/">Language</a></li>
	<li id="menu-item-7273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7273"><a title="People Facts" href="http://www.todayifoundout.com/index.php/category/today-i-found-out/people/">People</a></li>
	<li id="menu-item-7274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7274"><a title="Science Facts" href="http://www.todayifoundout.com/index.php/category/today-i-found-out/science/">Science</a></li>
	<li id="menu-item-7272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7272"><a title="Miscellaneous Facts" href="http://www.todayifoundout.com/index.php/category/today-i-found-out/miscellaneous/">Misc.</a></li>
	<li id="menu-item-7964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7964"><a title="Myths and Misconceptions" href="http://www.todayifoundout.com/index.php/category/today-i-found-out/myths-misconceptions/">Myths</a></li>
	<li id="menu-item-7285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7285"><a title="This Day in History" href="http://www.todayifoundout.com/index.php/category/this-day-in-history/">This Day in History</a></li>
	<li id="menu-item-7268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7268"><a href="http://www.todayifoundout.com/index.php/category/today-i-found-out/announcements/">Announcements</a></li>
	<li id="menu-item-7275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7275"><a title="Popular Articles" href="http://www.todayifoundout.com/index.php/category/today-i-found-out/most-popular/">Most Popular</a></li>
</ul>
</li>
<li id="menu-item-54138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54138"><a href="http://www.todayifoundout.com/index.php/category/podcast/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-54137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54137"><a href="http://www.todayifoundout.com/index.php/category/podcast/brainfood-show/">The BrainFood Show</a></li>
</ul>
</li>
<li id="menu-item-54136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54136"><a href="https://forums.todayifoundout.com/">Forums</a></li>
<li id="menu-item-55437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55437"><a href="https://outloudmerch.com/collections/today-i-found-out">Gear</a></li>
<li id="menu-item-7255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7255"><a title="Interesting Facts" href="http://www.todayifoundout.com/index.php/category/quick-facts/">Quick Facts</a></li>
<li id="menu-item-28347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28347"><a href="http://www.todayifoundout.com/index.php/wise-book-whys-2/">Wise Book of Whys</a></li>
<li id="menu-item-49292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49292"><a href="http://www.todayifoundout.com/index.php/contact-us/">Contact</a></li>
</ul>		</nav>
	</div>
	
	<div class="topadv">
<script type="text/javascript">
		var tf_url;
		e9 = new Object();
		if (document.body.clientWidth > 760) {
			e9.size = "970x250,728x90";
			tf_url = "http://tags.expo9.exponential.com/tags/TodayIFoundOutcom/BlazeUnit/tags.js";
		} else {
			e9.size = "320x50,300x250";
			tf_url = "http://tags.expo9.exponential.com/tags/TodayIFoundOutcom/Mobile/tags.js";
		}
		var tfsrcEle = document.createElement('script');;
		tfsrcEle.src = tf_url;
		document.writeln('<scr' + 'ipt type="text/javascript" src="' + tf_url + '"><\/sc' + 'ript>');
</script>
</div>
		
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
			<article id="post-57955" class="post-57955 post type-post status-publish format-standard has-post-thumbnail hentry category-today-i-found-out category-miscellaneous">
	
		<h2 class="post-title">Has Any Passenger Ever Landed a Commercial Airliner Like You See in Movies?</h2>
		
		<div class="postmeta">		
		<span class="meta-date">
		<a href="http://www.todayifoundout.com/index.php/2019/12/has-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies/" title="11:30 pm" rel="bookmark"><time datetime="2019-12-18T23:30:02+00:00">December 18, 2019</time></a>		</span>
		
		<span class="meta-author sep">
		<a href="http://www.todayifoundout.com/index.php/author/daven/" title="View all posts by Daven Hiskey" rel="author">Daven Hiskey</a>		</span>
		
			
		<span class="meta-comments sep">
			<a href="http://www.todayifoundout.com/index.php/2019/12/has-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies/#respond">Leave a comment</a>		</span>
		
		
	</div>
		
				
		<div class="entry clearfix">
			<div class="pf-content"><div class="highlighter">Natapixie asks: Has a non-pilot passenger ever managed to land an airplane?</div>
<p><img class="alignright size-medium wp-image-57975" src="http://www.todayifoundout.com/wp-content/uploads/2019/12/cockpit-340x225.png" alt="" width="340" height="225" srcset="http://www.todayifoundout.com/wp-content/uploads/2019/12/cockpit-340x225.png 340w, http://www.todayifoundout.com/wp-content/uploads/2019/12/cockpit-768x508.png 768w, http://www.todayifoundout.com/wp-content/uploads/2019/12/cockpit-640x424.png 640w" sizes="(max-width: 340px) 100vw, 340px">A common Hollywood trope when dealing with commercial airline-centric plots is inevitably at some point the pilot or pilots will become incapacitated and the lead character, who may or may not have any piloting experience, will be forced to take over, lest they die a fiery death when gravity decides to establish dominance. But has this scenario ever actually played out in real life? And what is the likelihood a passenger with limited to no formal pilot training could actually land a commercial airliner safely if they were being talked through it as is often depicted in movies?</p>
<p>To begin with, as to the first question, when talking large commercial aircraft, yes, a passenger of sorts did once and only once, take over for the incapacitated pilots. This occurred aboard the Helios Airways Flight 522 in 2005. So how did both pilots become incapacitated and what happened after?</p>
<p>In a nutshell, the cabin pressurization switch was set to manual, instead of automatic,  and the pilots, who had over 20,000 hours of flight experience combined, didn’t realize there was an issue despite this being something that they should have noticed if they’d done their checklists properly. Later the system alerted them to the pressurization issue as they climbed, but the warnings were misinterpreted. Next, the oxygen masks automatically deployed for passengers at around 18,000 ft, something the pilots were seemingly unaware of. This is curious as when the masks deployed the passengers and the rest of the crew would have put theirs on. When the crew observed the pilots still having the plane climb after this event instead of descending immediately (noteworthy here is the passenger oxygen supplies only last 15 minutes or so), they should have attempted to at the least bang on the locked security door, if the lead flight crew member who had the code to open it was incapacitated or otherwise unable to remember it to get in.</p>
<p>As to why they didn’t do this or if they did and the pilots were simply too out of it for any banging to register, this isn’t known. On that note, at one point the ground engineer who had switched the pressurization to manual during some maintanence before the flight asked the pilot when issues were reported if the pressurization setting was on Auto. The captain at this stage was already a little too far gone mentally from lack of oxygen, and ignored the question. Given his radio communication stopped shortly thereafter when he simply commented about trying to locate some circuit breakers in response, it is presumed he succumbed mere seconds after the question was asked. Had he registered the question an looked, then simply turned the little knob, all would have fixed itself in short order.</p><div class="today-post-content" style="text-align: center; " id="today-737124142"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0145173040798420" data-ad-slot="5764808726" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Ultimately one of the flight attendants, Andreas Prodromou, did take over flying the plane. There was a problem though. It would seem from the investigation that he had difficulty getting access to the cabin, seemingly only doing so after a couple hours of the plane flying itself and a plane full of passed out people, which we imagine must have been incredibly terrifying for Prodromou on many levels.</p>
<p>So how did it turn out?</p>
<p>Tragically, this ended with the plane crashing and all 121 people aboard killed. Prodromou was actually a pilot himself, though as far as we could tell without any professional experience and certainly not in a Boeing 737. As to why he wasn’t able to bring the plane back down, he wasn’t really given a fair chance in this case. It seems as if moments after he finally got into the cabin, one of the engines ran out of fuel, and then not long after the other died too. Even an extremely experienced pilot in that plane would have had low odds in this case unless in glide range of a suitable airport.</p>
<p>And that’s it. In the over a century old history of commercial aviation, that is the only time we could find that a passenger has had to take over completely in a large commercial airliner. That said, moving on to much smaller planes, it turns out while rare, this sort of thing has actually occurred many times, even in some commercial scenarios.</p>
<p>Perhaps the most notable case of this was when none other than Mr. Bean (aka Rowan Atkinson) chartered a flight for he, his wife, and two children in Kenya in 2001. The aircraft was a little six seat Cessna. Unfortunately for the Atkinson family, at a certain point the pilot lost consciousness. Doing his best not to mimic his clumsy alter ego, Atkinson took over flying the plane. Thankfully for him and his family, they were eventually able to revive the pilot, reportedly after Atkinson slapped him several times. Said pilot then landed the plane without incident.</p>
<p>Moving on from there, perhaps our personal favorite case of a chartered flight resulting in a passenger having to take over is the case of one Doug White, who is a bit of a legend <a href="https://www.youtube.com/watch?v=aetmIch34M4">as you’ll see if you go listen his conversation with Air Traffic Control during the event</a>.</p>
<p>In this case, White had chartered the plane to transport himself, his wife, and two daughters. He did have his private pilot’s license, but flying a small Cessna 172 many years before. He didn’t fly much after up until the weeks leading up to the event itself, when he decided to take the hobby back up.  Unfortunately for him, in this case rather than finding himself having to fly a nice little trainer plane like the Cessna 172, he was sitting in a twin engine, turbo prop Beachcraft Super King-Air, which seats up to 10, cruises at near 300 mph, and otherwise makes the Cessna 172 look like a child’s toy.</p><div class="today-post-content-1" style="text-align: center; " id="today-1038036049"><!-- /11104033/TIFO_midcontentCPA -->
<div id="div-gpt-ad-1504031279141-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504031279141-0'); });
</script>
</div> 
</div>
<p>So what happened? During the takeoff phase of the flight, the pilot, Joe Cabuk, randomly slumped over dead, as White describe, “I looked over and his chin was on his chest… He made a loud, guttural sound, kind of a groan, and his eyes rolled back, and his hands never left his lap. It was quick, it was sudden, and it was final.”</p>
<p>Luckily for the four other souls aboard Cabuk did engage the autopilot directly before his own soul left his body so there was time for assessment of the situation.</p>
<p>Knowing how to use the radio, White contacted Air Traffic Control (ATC) and declared an emergency- the go-to thing to do in this scenario. In a nutshell, this basically means from that point on you can do more or less whatever you want in your attempt to get safely back on the ground and ATC is at your beck and call to help out in any way they can, diverting any other planes as needed, providing you any information they can, getting ground emergency personnel nearby where you’re going to attempt to land, and otherwise organizing help in any way possible. Though it is noteworthy here that most ATC personnel are not pilots themselves, and so there is sometimes a delay getting anyone who actually knows how to fly a plane on the line.</p>
<p>On that note, while the initial ATC contact White found himself talking to wasn’t terribly helpful, they eventually got an ATC employee, Lisa Grimm, who was a pilot herself and would go on to be an absolute superstar during the event, helping White to get the aircraft under control and otherwise helping keep him calm.</p>
<p>Later they were able to track down a King Air pilot, Kari Sorenson, to help with the specifics on how to land the thing. During the whole ordeal, beyond having to figure out how to fly and land the plane, White also had a bit of a worry of the dead pilot potentially slumping over the controls at an inopportune moment. But efforts by he and his wife to remove said body from the pilot seat were unsuccessful, so they simply cinched the seatbelt as tight as they could and hoped that would be good enough.</p>
<p>We’ll spare you most of the details, <a href="https://www.youtube.com/watch?v=aetmIch34M4">as they are best just gone and listened to</a>, other than to mention our favorite part in which ATC asked Doug “Are you using AutoPilot or are you flying the plane?” and he responded with a thick country drawl, “Me an’ the good lord are hand flying this…” Classic Doug.</p>
<p>Another great line during the final moment before touchdown ATC told White, “Looks good from here, good job.” To which White calmly responded in his best impression of John Wayne, “It ain’t over til’ it’s over friend…”</p>
<p>Remarkably, with a lot of help from his angels on the ground, White was able to land the plane not only safely, but in pilot speak he “greased the landing”, meaning it was a rather gentle and uneventful touchdown and pretty much right on center-line to boot.</p>
<p>Said the aforementioned Sorenson who was in the background telling ATC what to tell White, “I don’t think you could have made the plane more complex or the pilot less experienced and have had a successful landing.”</p>
<p>When all was said and done and he was later interviewed about how he kept so calm through the ordeal, White simply said in his thick drawl, “There were buzzers, amber lights, horns: It was like a circus. The only thing I was concentrating on was keeping the airspeed up and the wings level. You know, just fly the plane… You just focus your fear and go into a zone… There’s no time to chit-chat, or lock up. Just ‘git er done.’… If you’re gonna die, at least die trying not to…”</p>
<p>We’re pretty sure that last line needs to go on a t-shirt pronto.</p>
<p>Moving on from there to some people with zero flight experience who successfully “got ‘er done”, we have one Henry George Anhalt who was aboard a small Piper Cherokee 6 (as you might expect from that, a six seat plane) with his wife and three sons when the 36 year old pilot, Kristopher Pearce, died. The plane at the time was low on fuel, but thankfully only about ten minutes from their destination of Winter Haven airport in Florida. Shortly after the pilot slumped over, Anhalt keyed the radio and asked for help.</p>
<p>Said Anhalt after taking the controls, “I kept my mind on flying the plane on a course for Winter Haven. I started calling, ‘Mayday!’ over and over and kept praying for Kris to revive. We made it to the airport, but we still hadn’t heard from anybody. I started circling. Becky was hollering that I was going too steep, so I made wider circles. Then I noticed that the fuel was low in the tank we were on. I tried switching to the full tank, but the engine would sputter, and I’d put it back to the nearly empty tank. Finally, somebody gets on the frequency and says, ‘Are you the Mayday?’ ‘Yes, my pilot passed out,’ I said. ‘We’re over the Winter Haven airport.’ Then another pilot came on and said, ‘We’re close by. We’ll be over to help.'”</p>
<p>The person who answered the call was flight instructor Dan McCullough who was giving a flight lesson at the time. After calming Anhalt down, he gave him his first flight lesson and being a bit of a gentlemen, didn’t even charge him.</p>
<p>Said McCullough later, “We flew down closer and got him lined up on a real good glide path to the runway. You can get anybody over the numbers on the ground, but it’s that last five feet that’s tricky. I asked him to fly around the airport a bit to get more used to the aircraft. … The only real disadvantage I had over any other time I’ve done it is I couldn’t actually been in the airplane with him… I just gave him directions how to get it over the runway and then to cut the engine. I had to keep him level. If he came in too steep, he’d dive into the ground. If he came in too far back, he’d stall.”</p>
<p>In the end, Anhalt was able to get it down, stating, “I had the flaps—or whatever they’re called—up, and I idled the speed down. After that, it happened real quick.”</p>
<p>His wife added, “We bumped twice on the ground and veered a few feet into the grass.”</p>
<p>And if you’re wondering, as this is often asked in these situations, at least in this case, yes- the flight instructor Dan McCullough was happy to endorse the flight and landing as Anhalt’s first solo in a logbook, if Anhalt wanted to get one.</p>
<p>Moving on from there we have one of the more notable cases of a person with zero pilot experience flying in one of the aforementioned Cessna 172s in 2013. The passenger, a then 77 year old John Wildey, had been a member of the Royal Air Force for 24 years, but not as a pilot.</p>
<p>In short, he and his friend, who went unnamed in the reports, were up flying around as they frequently did, when his friend turned to him and, to quote Wildey, “He said he was sick and asked me to take care of the aircraft controls… He set the controls and put me on the right path. Then he was unwell again, completely unresponsive. I called his name but he didn’t answer.”</p>
<p>As flying such a plane, in terms of keeping it straight and level, isn’t actually that terribly difficult, in fact, if the plane is properly trimmed as it apparently was, it should mostly fly itself straight and level without touching the controls at all, there was no real immediate danger.</p>
<p>Thus, he simply held things steady and, being familiar with at least how to queue the radio, did so. And if you’re curious about this, we have more on how to do that in the <span id="bonusfacts">Bonus</span> Facts later.</p>
<p>What Wildey also had going for him was that a plane like the Cessna 172 is built as a trainer plane and thus is extremely forgiving of bad landings and relatively easy to fly. But you do have to be able to get it over the runway pretty close to the ground before powering back the engine, and then as the plane sinks hold the nose off as best you can to land on the two rear wheels, while trying to time it so you’re extremely close to the ground when you reach stall speed- aka the speed at which the plane will stop flying and more or less fall with style.</p>
<p>In this case, an RAF helicopter was sent to guide Wildey to the airport, and then in the meantime he was being talked through the whole thing by one Roy Murray, chief flight instructor at Frank Morgan Flying School. Wildey ended up making 3 attempts to land the plane and each time failed in a good approach and was instructed to go to full power, climb back up, and try again. Remarkably, he executed reasonably good go-arounds each time without crashing.</p>
<p>On the fourth attempt, he committed and while it wasn’t what anyone would call a pretty landing, it was one in which not only he, but the plane walked away mostly unscathed save apparently some sparks at one point on touch down. Wildey would later describe:</p>
<blockquote><p>I know you bring back the controls but I didn’t bring them back hard enough. So really I was sort of nose down rather than anything else… Then we touched and there was a right bump – two or three bumps. I suppose it was a controlled crash really. But I just couldn’t get the brakes because I couldn’t reach them. I managed to get them in the end. But then we sort of went off the runway and all I could see was this runway indicator wall coming towards me and I thought: “I am not going to do it”. But we managed to stop in the end. I’m a lucky bloke…</p></blockquote>
<p>Sadly, his friend was later pronounced dead at the hospital.</p>
<p>In yet another case of someone with no experience,<a href="https://www.youtube.com/watch?v=rzhKczNcB_c"> a student pilot from Australia, Max Sylvester, up on his first lesson in August of 2019 in a small two seat Cessna 152 was about an hour into</a> it when his instructor, Robert Mollard, passed out and slumped over on to him in the cramped aircraft. Ultimately while being talked through it, he successfully executed his first ever landing without incident and actually from his cockpit footage almost dead on center-line and reasonable gentle touch down all things considered. His instructor, as far as we could find, later recovered from whatever happened to him.</p>
<p>Moving on from the sighted among us, we have the case of a legally blind person managing to successfully land a plane…</p>
<p>How?</p>
<p>It helped that he, Charles Law, was a former pilot. Law’s flying days had long since been over as he at this point in his life had 20-200 vision in one eye and 20-400 in the other. He was tasked with one more landing when his pilot friend, an 80 year old Harry Stiteler, passed out on approach to the runway.</p>
<p>Said Law as he came in for the landing, all I could see were “the airport thresholds (white markings)… I just aimed for that… We bounced a little hard and it was a little squirrely, and I guess I was a little crooked. But I thought it was a very good landing.”</p>
<p>Unfortunately, despite landing the plane almost immediately after Stiteler passed out, medical personnel were never able to revive him.</p>
<p>On the other end of things, there are many incidents where the passenger was unable to land the plane and all aboard were killed, but we are choosing to go ahead and omit any specific examples as nobody wants to hear about that. We mentioned it, however, just so you don’t get the false impression that this is somehow super easy to do.</p>
<p>Moving back to the big boy planes, one of the reasons, outside of one exception, this just isn’t a thing is because in many regions of the world, it’s usually required that there be two trained pilots aboard in such airliners. Further, in most countries, said pilots are subjected to extremely rigorous and regular medical checkups, far more so than the already reasonably strict requirements for non-commercial pilots.</p>
<p>Thus, it’s just not terribly likely that something would happen to take out both pilots and leave some passengers still able to do anything. In fact, even when talking just one pilot, according to a study done by the Australian Transport Safety Board, incidents of a pilot on commercial aircraft becoming unable to continue with their duties only occurred in about 1 in every 34,000 flights. While that might seem high to you, in most of these cases, there was nothing seriously wrong with the pilot in question. For example, a full half of these incidents were, to put it bluntly, diarrhea related. We’re guessing if there wasn’t a backup pilot, said pilots in these incidents would choose to poop their pants rather than let the plane crash.</p>
<p>So what happens when one pilot is taken out more seriously in these scenarios? While you and your 1000 hours of flight training on Microsoft Flight Simulator might now be thinking “This is what we’ve trained for…”, waiting for that momentous announcement over the intercom requesting anyone with flight experience to come help out, this is not actually what would likely occur. In many cases, the remaining pilot will simply request one of the crew aboard to come sit in the unoccupied seat, perhaps reading through a checklist for them, or if they have some experience doing a little more. This is something we found a handful of otherwise uneventful cases in our searching, with the passengers rarely ever informed there was an issue.</p>
<p>That said, as stated by a former pilot at US Airways, “There are thousands of commercial certified pilots who do not fly for the airlines. So having a commercial pilot on board would not be that uncommon… They can handle the radios, they understand the terminology, they can help prepare the airplane for landing, offloading [responsibilities from] the pilot…”</p>
<p>On that note, we did find one instance during a United Airlines flight when Air Force Captain Mike Gongol was requested to come help out when the captain of that flight had a heart attack. In this case, the flight attendants first requested that any doctor aboard please make themselves known. They later asked if any pilots aboard would push their call button to make themselves known- a sequence of requests not exactly geared towards keeping passengers worry free.</p>
<p>As for Gongol, while he had never flown that particular aircraft, a Boeing 737, his extensive flight experience, including mainly flying a B-1B Lancer Bomber at the time, made him an ideal candidate to come help take a little of the workload off the first officer who was tasked with actually flying the plane in this instance. He later stated she mostly just had him take over the radio communication, which he was well skilled at. We’re guessing had she become incapacitated too, Gongol probably had a high probability of being the first ever passenger to successfully land a commercial airliner. But of course, said first officer had little trouble getting the plane down safely, being herself extremely well trained and all.</p>
<p>But this all does make you wonder, outside of our sample-size of one where the circumstances were stacked against him, in the more general case, how likely is it that a random passenger could land a large commercial airplane if they were being talked through it?</p>
<p>First, if literally zero experience flying a plane or using a really good flight simulator, basically no chance. The problem here is that you do need to actually know how to call someone for help on the radio. And with the myriad of buttons and switches all over, it’s unlikely a random person could figure that out, unless they keep reading to our <span id="bonusfacts">Bonus</span> Facts section.</p>
<p>That said, pro-tip, if you’re under about 10K ft and in a reasonably populated area, your cell phone will probably work just fine as a way to call for help that could then eventually potentially end up telling you how to operate the plane’s radio. Of course, most commercial airliners don’t spend much time under 10K feet, so odds are you’ll be much higher than that, and if lower, probably in a critical phase of flight meaning there’s no way you’re getting up to the cockpit to help out in time anyway unless they’ve set the autopilot pretty quickly after takeoff. And even then, a noteworthy thing, as tragically the aforementioned Andreas Prodromou demonstrated, is getting into the cockpit in today’s large commercial aircraft in flight is easier said than done if the pilots are both incapacitated and a crew member who knows the code isn’t available. So good luck with that.</p>
<p>But in this increasingly unlikely scenario, if the autopilot was engaged giving you time to work with, and you could get into the cockpit, and then figure out how to use the radio, from there, you might have a chance. But not because you could actually land the plane. The odds of that are basically zero if you have no flight experience and pretty slim even if you do unless you have some training in that or a similar aircraft. The reason you might actually have a fighting chance if you can establish communication with someone on the ground is that most large commercial planes are perfectly capable of landing themselves if you know how to setup the system and then help the system along appropriately.</p>
<p>On that note, if you’d like to see a commercial pilot with a rather excellent YouTube channel walk you through how to do this in a professional level simulator, do go check out MentourPilot’s crash course in the topic titled “<a href="https://www.youtube.com/watch?v=ePDl1JNqjpM">How You Can Land a Passenger Airplane- 12 Steps</a>” And, hey, you could always use the airplane WiFi to watch it in-flight…</p>
<p>Finally, if you’re now wondering if any small aircraft have a similar auto-land system, turns out yes some do, the best of which, which is actually superior to the large plane auto-land systems in some ways, is Garmin’s recently launched Autonomi system which is soon rolling out in the approximately $3 million Cirrus Vision Jet under the name Cirrus’ Safe Return system, and will likewise soon be found in the $3 million Piper M600 SLS.</p>
<p>This system is idiot proof and requires only about one sentence of training, which even a three year old could execute. And, truthfully, you’d probably want to tell a 3 year old NOT to do it in most cases, as left to their own devices they’re sure to activate the system on their own randomly. That sentence of training is simply, “Push this big red button.” That’s it.</p>
<p>From there, the system will take over flying, analyze the weather, your fuel, state of the plane, potential terrain in your path, etc, as well as declare an emergency with ATC, and continually update ATC on what it’s doing and its intentions.  It will at the same time inform the passengers audibly and on the screen what they should be doing- strap in, enjoy the ride, and don’t touch anything. It will also politely inform the passengers where it’s taking them and when it will be landing.</p>
<p>From there the plane will fly to the destination airport, which will be picked among the safest options within range of your fuel supply. It will then land itself, which in the demos we’ve watched, does a shockingly good job at it, with the worst that can be said is that in one random Piper M600 demo, it was slightly off center line, but otherwise well on the runway and a very gentle landing.</p>
<p>Once down, the system will shut down the engines and inform the passengers when it is safe to exit. Presumably in the coming decade or two this system will rapidly find its way into most smaller aircraft making the stories of passengers taking over for a pilot markedly less dramatic. “I pushed the big red button,” doesn’t have quite the same newsworthy appeal as “Me an’ the good lord are hand flying this…”</p>
<p>If you liked this article, you might also enjoy our new popular podcast, The BrainFood Show (<a href="https://itunes.apple.com/us/podcast/the-brainfoodshow/id1350586459" rel="nofollow" target="_blank">iTunes</a>, <a href="https://open.spotify.com/show/36xpXQMPVXhWJzMoCHPJKd" target="_blank">Spotify</a>, <a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;apn=com.google.android.music&amp;link=https://play.google.com/music/m/Insimdi4g6puyyr4qbt6tup5b6m?t%3DThe_BrainFood_Show%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16" rel="nofollow" target="_blank">Google Play Music</a>, <a href="http://www.todayifoundout.com/index.php/feed/brainfood/" target="_blank">Feed</a>), as well as:</p>
<ul>
<li><a href="http://www.todayifoundout.com/index.php/2019/07/what-is-the-best-way-to-survive-falling-out-of-a-plane-with-no-parachute/">What is the Best Way to Survive Falling Out of a Plane with No Parachute?</a></li>
<li><a href="http://www.todayifoundout.com/index.php/2018/09/what-causes-chemtrails/">What Causes the Smoke Trails Behind Airline Planes High in the Sky?</a></li>
<li><a href="http://www.todayifoundout.com/index.php/2016/08/planes-arent-windows-aligned-rows-seats/">Why aren’t the Windows Aligned with the Rows of Seats in Commercial Aircraft?</a></li>
<li><a href="http://www.todayifoundout.com/index.php/2016/04/airline-oxygen-bags-important-even-dont-inflate/">How Commercial Airplanes Keep a Steady Supply of Fresh Air and How the Emergency Oxygen Masks Supply Oxygen Given They are Not Hooked Up to Any Air Tank</a></li>
<li><a href="http://www.todayifoundout.com/index.php/2016/05/can-really-avoid-baggage-fee-wearing-clothes/">Can You Really Avoid a Baggage Fee by Wearing All Your Clothes?</a></li>
</ul>
<p><span id="bonusfacts">Bonus</span> Facts:</p>
<p>If you’re wondering, reportedly approximately 1% of commercial airliner landings are done with auto-land, though in most cases pilots prefer to do it themselves as, among other reasons, auto-land isn’t awesome when there is much wind, particularly if it’s of the gusty variety. The cases where it might be the preferred option for the pros is in scenarios like virtually no wind where visibility is extremely poor, such as in thick fog. In this case, the pilot may deem it safer to allow the auto-land to do its thing while they closely monitor it.</p>
<p>Going back to how to queue up the radio in an aircraft, whether big or small, you can usually do this via putting the headphones on and then pressing a button on the yoke (looks a bit like a steering wheel) or stick. Noteworthy is that in some cases there might be other buttons to do with trim, engaging or disengaging autopilot and the like on that control as well, so not always good to just go pushing buttons without looking close to see if there’s a label. But if there is just one button, that’s going to be what that is for. And if multiple buttons, it’s probably the one positioned for your index finger wrapped around the stick or yolk or a prominent button for your thumb, often red. In large commercial airliners, it also might not be a button, but rather a toggle switch with an up and down position, for example one for transmitting on the radio (probably labeled MIC) and one for the flight interphone (probably labeled INT). You want the MIC position.</p>
<p>Assuming you push the correct button, whatever radio frequency the pilot had queued up already, which is usually the local one you’re flying over, whether a nearby tower or local traffic, or might be a large area ATC frequency, you’ll be talking to someone who can give you more information when you do. Press to talk; release to listen; just like a walkie-talkie.</p>
<p>And if you really want to sound like a pro before your almost certain death when fuel runs out or probably much sooner, structure your talk- Who you are talking to, who you are (as in the plane type and call-sign which will probably be printed somewhere on the instrument panel in front of you), where you are, what you want or are going to do, who you are talking to.</p>
<p>For example- “Deer Park traffic, Archer 7967C, mayday, mayday, mayday, just departed Deer Park and the pilot just died. Me and Jesus are now flying this plane. One soul aboard. Requesting immediate assistance. Deer Park.”</p>
<p>Or, you know, just press the button and freak out. You’re declaring an emergency after all and you don’t know what you’re doing. Nobody is going to care you don’t know how to talk on the radio properly. But just remember this, if you’re in the U.S., odds are strong your radio communication and situation is going to be viewed by hundreds of thousands of people, probably even your friends and family, on various YouTube channels that cover this sort of thing… So keep your cool if you want to sound awesome later if you happen to survive.</p>
<p>Also, even for pilots, an almost universal truth you’ll find if you listen to many of these is you can almost always predict which ones are going to end well or not based on, not the exact circumstances of the emergency or experience of the pilot, but how panicky the person flying the plane is. The only exception we’ve personally ever heard is that time a guy was on a whole lot of drugs when he was declaring his engine-out emergency. He might as well have been sipping a beer on a beach as far as his tone was concerned, literally right to the point he crashed and died… So do yourself a favor and try to keep your head. If you’ve got someone talking you through it, flying and landing a lot of types of small planes where at least you can walk away isn’t actually super difficult if you can get over a runway. Landing so the plane itself can be flown again without repairs… well that generally takes some training. But that’s the insurance company’s problem, not yours.</p>
<span class="collapseomatic " id="id6717" tabindex="0" title="Expand for References">Expand for References</span><div id="target-id6717" class="collapseomatic_content ">
<ul>
<li><a href="https://www.mirror.co.uk/news/world-news/off-duty-pilot-lands-plane-saves-3640802">Off Duty Pilot Lands Plane</a></li>
<li><a href="https://web.archive.org/web/20110130173816/http://abcnews.go.com/US/story?id=96248&amp;page=1">Passenger Lands Plane Safely</a></li>
<li><a href="https://usatoday30.usatoday.com/news/nation/2009-04-13-passenger-lands-plane_N.htm">Passenger Lands Plane</a></li>
<li><a href="https://abcnews.go.com/US/wisconsin-wife-80-lands-plane-dying-pilot-husband/story?id=16062534">Wisconsin Wife Lands Plane</a></li>
<li><a href="https://www.dailymail.co.uk/news/article-2451546/Grandad-John-Wildey-landed-plane-pilot-collapsed-Hero-I-just-held-joystick.html">Grandad Lands Plane</a></li>
<li><a href="https://mobile.abc.net.au/news/2019-09-01/trainee-pilot-makes-emergency-landing-jandakot/11468580">Pilot Trainee Lands Plane</a></li>
<li><a href="https://slate.com/news-and-politics/2010/06/can-someone-be-talked-through-landing-a-jumbo-jet.html">Can Someone Be Talked Through Landing a Plane</a></li>
<li><a href="https://listverse.com/2016/06/28/10-passengers-forced-to-become-pilots-midair/">10 Passengers Forced to Become Pilots</a></li>
<li><a href="http://news.bbc.co.uk/2/hi/uk_news/1239279.stm">Atkinson Averted Air Disaster</a></li>
<li><a href="https://www.aol.com/2011/05/26/pilot-incapacitated-wife-forced-to-fly-small-plane/">Wife Forced to Fly Small Plane</a></li>
<li><a href="https://www.bbc.com/news/uk-england-humber-24450534">Passenger Lands Plane at Humberside</a></li>
<li><a href="https://www.reuters.com/article/us-britain-plane-passenger/passenger-lands-plane-after-pilot-falls-ill-idUSBRE9980J820131009">Passenger Lands Plane after Pilot Falls Ill</a></li>
<li><a href="https://www.economist.com/science-and-technology/2019/11/28/an-emergency-landing-system-that-passengers-can-activate">An Emergency Landing System Passengers Can Activate</a></li>
<li><a href="https://www.usatoday.com/story/tech/2019/10/30/how-plane-passengers-can-land-aircraft-safely/2501266001/">How a Plane Passenger Can Land a Plane</a></li>
<li><a href="https://www.express.co.uk/life-style/life/466879/John-Wildey-The-hero-passenger-who-landed-a-plane-after-his-pilot-fell-unconscious">The Passenger That Landed a Plane</a></li>
<li><a href="https://www.youtube.com/watch?v=aetmIch34M4">Passenger Lands Plane After Pilot Dies</a></li>
<li><a href="https://www.wired.com/story/boeing-autonomous-plane-autopilot/">Boeing Autonomous AutoPilot</a></li>
<li><a href="https://www.vice.com/en_au/article/8gkayk/could-i-a-common-idiot-land-a-plane">Could a Common Idiot Land a Plane</a></li>
<li><a href="https://www.flightdeckfriend.com/can-a-plane-land-automatically">Can a Plane Land Itself?</a></li>
<li><a href="https://www.popsci.com/technology/article/2011-03/fyi-could-layperson-land-jumbo-jet/">Could a Passenger Land a Jumbo-Jet</a></li>
<li><a href="https://abcnews.go.com/Travel/flight-attendant-pilots-license-helps-lands-american-airlines/story?id=10931784">Flight Attendant Lands Plane</a></li>
<li><a href="https://www.usatoday.com/story/travel/columnist/cox/2014/02/09/autoland-low-visibility-landings/5283931/">Autoland</a></li>
<li><a href="https://science.howstuffworks.com/transport/flight/modern/airline-crew1.htm">Airline Crew</a></li>
<li><a href="https://theconversation.com/why-having-two-pilots-on-commercial-flights-is-vital-for-passenger-safety-84858">Why Having Two Pilots is Essential</a></li>
<li><a href="https://www.flightglobal.com/failure-to-recognise-non-pressurisation-led-to-august-2005-helios-737-crash/70023.article">Helios Accident</a></li>
<li><a href="https://en.wikipedia.org/wiki/Helios_Airways_Flight_522">Helios Airways Flight</a></li>
<li><a href="https://www.space.com/16657-worlds-first-commercial-airline-the-greatest-moments-in-flight.html">World’s First Commercial Airliner</a></li>
<li><a href="https://www.dailymail.co.uk/news/article-2235746/Passenger-steps-land-747-pilot-falls-ill--happens-duty-pilot.html">Passenger Lands Boeing 747</a></li>
<li><a href="https://www.dailymail.co.uk/travel/travel_news/article-5937033/Could-NON-PILOT-land-airliner-Flight-crew-reveal-answer.html">Could a Non-Pilot Land a Plane</a></li>
<li><a href="https://www.straightdope.com/columns/read/3090/has-a-passenger-ever-landed-a-plane-after-the-pilot-was-incapacitated/">Has a Passenger Ever Landed a Plane</a></li>
<li><a href="https://thepointsguy.com/news/could-a-passenger-land-an-airplane/">Could a Passenger Land a Plane?</a></li>
<li><a href="https://www.aopa.org/news-and-media/all-news/2009/april/14/unintentional-king-air-pilot-an-interview-with-doug-white">Unintentional King-Air Pilot</a></li>
<li><a href="https://en.wikinews.org/wiki/Cypriot_court_clears_all_of_wrongdoing_in_Greek_air_disaster">Cypriot Court Cleared of All Wrong Doing</a></li>
<li><a href="https://www.theguardian.com/business/2006/dec/19/theairlineindustry.travel">Behind Closed Doors</a></li>
</ul>
</div>
</div>
<div class="today-after-content" id="today-368726945"><!-- FM Content Well 650x300 Zone -->
<script>federated_media_section = "todayifoundout-perma";</script>
<script type="text/javascript" src="//static.fmpub.net/zone/8993"></script>
<!-- FM Content Well 650x300 Zone -->	
</div><div class="today-after-content-1" style="text-align: center; " id="today-2108411237"><div id="rcjsload_5dff69"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=75249&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_5dff69"); rcds.appendChild(rcel);
})();
</script></div>


<div>
           <a href="http://www.todayifoundout.com/index.php/2019/12/is-vladimir-putin-the-richest-person-in-the-world/" rel="prev"><img border="0" style="vertical-align: middle;" src="http://www.todayifoundout.com/wp-content/uploads/2015/03/Previous.png" /></a>
       <a href="http://www.todayifoundout.com/?random&random_cat_id=3"><img border="0" style="vertical-align: middle;" src="http://www.todayifoundout.com/wp-content/uploads/2015/03/Surprise.png" title="Random" alt="" /></a>    

           </div>	



<table>
<tr>
<td style="vertical-align: middle;">
<strong>Share the Knowledge!</strong>
</td>
<td>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F&#038;t=Has%20Any%20Passenger%20Ever%20Landed%20a%20Commercial%20Airliner%20Like%20You%20See%20in%20Movies%3F&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.todayifoundout.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fcockpit.png&#038;p&#091;title&#093;=Has%20Any%20Passenger%20Ever%20Landed%20a%20Commercial%20Airliner%20Like%20You%20See%20in%20Movies%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F&#038;title=Has%20Any%20Passenger%20Ever%20Landed%20a%20Commercial%20Airliner%20Like%20You%20See%20in%20Movies%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F&#038;media=http%3A%2F%2Fwww.todayifoundout.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fcockpit.png&#038;description=Has%20Any%20Passenger%20Ever%20Landed%20a%20Commercial%20Airliner%20Like%20You%20See%20in%20Movies%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="http://tumblr.com/share?s=&#038;v=3&#038;t=Has%20Any%20Passenger%20Ever%20Landed%20a%20Commercial%20Airliner%20Like%20You%20See%20in%20Movies%3F&#038;u=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-normal synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#536c202631393630276e1b3220766163123d2a76616303322020363d343621766163162536217661631f323d37363776616332766163103c3e3e3621303a323f766163123a213f3a3d36217661631f3a38367661630a3c267661630036367661633a3d7661631e3c253a3620766015757063606b68313c372a6e1b362a766163303b363038766163273b3a207661633c2627697661633b2727237660127661157661152424247d273c37322a3a353c263d373c26277d303c3e7661153a3d37362b7d233b237661156163626a76611562617661153b32207e323d2a7e23322020363d3436217e362536217e3f323d3736377e327e303c3e3e3621303a323f7e323a213f3a3d36217e3f3a38367e2a3c267e2036367e3a3d7e3e3c253a3620766115" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F&#038;t=Has%20Any%20Passenger%20Ever%20Landed%20a%20Commercial%20Airliner%20Like%20You%20See%20in%20Movies%3F&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.todayifoundout.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fcockpit.png&#038;p&#091;title&#093;=Has%20Any%20Passenger%20Ever%20Landed%20a%20Commercial%20Airliner%20Like%20You%20See%20in%20Movies%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F&#038;title=Has%20Any%20Passenger%20Ever%20Landed%20a%20Commercial%20Airliner%20Like%20You%20See%20in%20Movies%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F&#038;media=http%3A%2F%2Fwww.todayifoundout.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fcockpit.png&#038;description=Has%20Any%20Passenger%20Ever%20Landed%20a%20Commercial%20Airliner%20Like%20You%20See%20in%20Movies%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="http://tumblr.com/share?s=&#038;v=3&#038;t=Has%20Any%20Passenger%20Ever%20Landed%20a%20Commercial%20Airliner%20Like%20You%20See%20in%20Movies%3F&#038;u=http%3A%2F%2Fwww.todayifoundout.com%2Findex.php%2F2019%2F12%2Fhas-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-hidef synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4add8f1e3b5a2a0d1fee9b5a2a0c0f1e3e3f5fef7f5e2b5a2a0d5e6f5e2b5a2a0dcf1fef4f5f4b5a2a0f1b5a2a0d3fffdfdf5e2f3f9f1fcb5a2a0d1f9e2fcf9fef5e2b5a2a0dcf9fbf5b5a2a0c9ffe5b5a2a0c3f5f5b5a2a0f9feb5a2a0ddffe6f9f5e3b5a3d6b6b3a0a3a8abf2fff4e9add8f5e9b5a2a0f3f8f5f3fbb5a2a0e4f8f9e3b5a2a0ffe5e4aab5a2a0f8e4e4e0b5a3d1b5a2d6b5a2d6e7e7e7bee4fff4f1e9f9f6ffe5fef4ffe5e4bef3fffdb5a2d6f9fef4f5e8bee0f8e0b5a2d6a2a0a1a9b5a2d6a1a2b5a2d6f8f1e3bdf1fee9bde0f1e3e3f5fef7f5e2bdf5e6f5e2bdfcf1fef4f5f4bdf1bdf3fffdfdf5e2f3f9f1fcbdf1f9e2fcf9fef5e2bdfcf9fbf5bde9ffe5bde3f5f5bdf9febdfdffe6f9f5e3b5a2d6" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.todayifoundout.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a></td>
<td>
<div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div></div>
</td>

</tr>
</table>

<div class="highlighter">

        <!-- Begin MailChimp Signup Form -->
        <form action="http://todayifoundout.us5.list-manage1.com/subscribe/post?u=1b41057449af09fd2f4481595&amp;id=cfe94f6138" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
          <div class="mc-field-group">
            <b>Enjoy this article? Join over <b>50,000 Subscribers</b> getting our <b>FREE</b> Daily Knowledge and Weekly Wrap newsletters:</b>
            <input type="email" value="" name="EMAIL" class="required email" placeholder="email address" id="mce-EMAIL">
              <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe">
          </div>
          <br />
          <div class="mc-field-group input-group">
            <strong>Subscribe Me To:</strong>
                  <input type="checkbox" value="1" name="group[7741][1]" id="mce-group[7741]-7741-0" checked="checked">
                  <label for="mce-group[7741]-7741-0">Daily Knowledge</label> &nbsp;|&nbsp;
                  <input type="checkbox" value="2" name="group[7741][2]" id="mce-group[7741]-7741-1" checked="checked">
                  <label for="mce-group[7741]-7741-1">Weekly Wrap</label>
          </div>
          <div id="mce-responses" class="clear">
            <div class="response" id="mce-error-response" style="display:none"></div>
            <div class="response" id="mce-success-response" style="display:none"></div>
          </div>
        </form>

        <!--End mc_embed_signup-->
</div>



			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.todayifoundout.com/index.php/2019/12/has-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies/"
    dc:identifier="http://www.todayifoundout.com/index.php/2019/12/has-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies/"
    dc:title="Has Any Passenger Ever Landed a Commercial Airliner Like You See in Movies?"
    trackback:ping="http://www.todayifoundout.com/index.php/2019/12/has-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="http://www.todayifoundout.com/index.php/category/today-i-found-out/" rel="category tag">Articles</a></li>
	<li><a href="http://www.todayifoundout.com/index.php/category/today-i-found-out/miscellaneous/" rel="category tag">Misc.</a></li></ul>		</span>

	</div>



	</article>			
		


	<div id="comments">
	
		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2019/12/has-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies/?utm_source=digg#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.todayifoundout.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57955' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p>			</form>
			</div><!-- #respond -->
			
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-23" class="widget widget_text clearfix">			<div class="textwidget"><form action="http://www.todayifoundout.com/index.php/search/" id="cse-search-box">
  			<div>
    				<input type="hidden" name="cx" value="partner-pub-0145173040798420:5674361580" />
    				<input type="hidden" name="cof" value="FORID:10" />
    				<input type="hidden" name="ie" value="UTF-8" />
    				<input type="text" name="q" size="20" />
    				<input type="submit" name="sa" value="Search" />
  			</div>
			</form>

			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Join Over 50,000 Subscribers</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
</style>

<div style="margin-top: -20px;">
<div id="mc_embed_signup">
<form action="http://todayifoundout.us5.list-manage.com/subscribe/post?u=1b41057449af09fd2f4481595&amp;id=cfe94f6138" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	
<div class="mc-field-group">
	<label for="mce-EMAIL"></label>
<table><tr><td>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
</td><td>
	<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></td></tr></table>
</div>
<div class="mc-field-group input-group">
    <strong>Subscribe Me To:</strong>
<table><tr><td>
    <input type="checkbox" value="1" name="group[7741][1]" id="mce-group[7741]-7741-0" checked="checked"></td><td><label for="mce-group[7741]-7741-0">Daily Knowledge</label></td></tr><tr><td>
<input type="checkbox" value="2" name="group[7741][2]" id="mce-group[7741]-7741-1" checked="checked"></td><td><label for="mce-group[7741]-7741-1">Weekly Wrap</label></td></tr></table>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
</form>
</div>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><script type="text/javascript"><!--
                e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/TodayIFoundOutcom/ROS/tags.js"></script></div>
		</aside><aside id="text-26" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Find Us On YouTube!</span></h3>			<div class="textwidget"><a href="http://www.youtube.com/user/TodayIFoundOut?sub_confirmation=1">Subscribe today</a> to check out our free <a href="http://www.youtube.com/user/TodayIFoundOut">Daily Knowledge Youtube video series</a>!
<script src="https://apis.google.com/js/platform.js"></script>

<a href="http://www.youtube.com/user/TodayIFoundOut"><img src="http://www.todayifoundout.com/wp-content/uploads/2015/08/Awesome-facts-and-trivia.png" /></a>

<div style="text-align: center">
<div class="g-ytsubscribe" data-channel="TodayIFoundOut" data-layout="default" data-count="default"></div>
</div></div>
		</aside><aside id="text-15" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.todayifoundout.com/index.php/2009/12/click-to-go-to-a-random-interesting-fact-article/"><img src="http://www.todayifoundout.com/wp-content/uploads/2013/08/random-interesting-fact.png" /></a></div>
		</aside><aside id="text-14" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Stalk Us!</span></h3>			<div class="textwidget"><div class="positioncenter">
<a href="https://www.facebook.com/TodayIFoundOut" target="blank"><img src="http://www.todayifoundout.com/wp-content/uploads/2013/08/like-us-on-facebook.png" alt="Like us on Facebook" /></a><br />

<a href="http://www.youtube.com/user/TodayIFoundOut?sub_confirmation=1" target="blank"><img src="http://www.todayifoundout.com/wp-content/uploads/2013/10/TIFO-YouTube-Button1.png" /></a>

<a href="http://pinterest.com/todayifoundout/" target="blank"><img src="http://www.todayifoundout.com/wp-content/uploads/2013/08/pinterest.png" alt="Follow on Pinterest" /></a>

<a href="https://twitter.com/TodayIFoundOut1" target="blank"><img src="http://www.todayifoundout.com/wp-content/uploads/2013/08/twitter-button.png" alt="Follow on Twitter" /></a>

<a href="http://feeds.feedburner.com/TodayIFoundOut" target="blank"><img src="http://www.todayifoundout.com/wp-content/uploads/2013/08/rss-button.png" alt="Follow on Pinterest" /></a>

<a href="https://plus.google.com/106516818349294501849/posts" target="blank"><img src="http://www.todayifoundout.com/wp-content/uploads/2013/08/google-plus.png" alt="Follow on Pinterest" /></a><br />

</div></div>
		</aside><aside id="text-6" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Add to Kindle</span></h3>			<div class="textwidget"><div class="positioncenter" style="margin-top: 7px;"><b>Check Out Our New Book, <i>The Wise Book of Whys</i>: <a rel="nofollow" href="http://www.amazon.com/gp/product/1494337223/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1494337223&linkCode=as2&tag=vicastingcom-20" target="_blank" rel="nofollow">Print</a> | <a rel="nofollow" href="http://www.amazon.com/gp/product/B00H7O5UE8/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B00H7O5UE8&linkCode=as2&tag=vicastingcom-20" target="_blank" rel="nofollow">Kindle</a> | <a href="http://www.barnesandnoble.com/w/the-wise-book-of-whys-daven-hiskey/1117668013?ean=2940148902836" target="_blank" rel="nofollow">Nook</a> | <a href="http://spokenmatter.com/todayifoundout/" target="_blank">Audiobook</a></b></div></div>
		</aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><script type="text/javascript"><!--
                e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/TodayIFoundOutcom/UpperSidebar/tags.js"></script></div>
		</aside>		<aside id="dynamicnews_recent_posts-2" class="widget dynamicnews_recent_posts clearfix">		<h3 class="widgettitle"><span>New Stuff</span></h3>		
		<div class="widget-recent-posts widget-posts-entries">
			<ul>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2019/12/has-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies/" title="Has Any Passenger Ever Landed a Commercial Airliner Like You See in Movies?"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2019/12/cockpit-75x75.png" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="http://www.todayifoundout.com/wp-content/uploads/2019/12/cockpit-75x75.png 75w, http://www.todayifoundout.com/wp-content/uploads/2019/12/cockpit-150x150.png 150w, http://www.todayifoundout.com/wp-content/uploads/2019/12/cockpit-90x90.png 90w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2019/12/has-any-passenger-ever-landed-a-commercial-airliner-like-you-see-in-movies/" title="Has Any Passenger Ever Landed a Commercial Airliner Like You See in Movies?">Has Any Passenger Ever Landed a Commercial Airliner Like You See in Movies?</a>
				
							</li>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2019/12/is-vladimir-putin-the-richest-person-in-the-world/" title="Is Vladimir Putin the Richest Person in the World?"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2019/12/ritz-75x75.png" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="http://www.todayifoundout.com/wp-content/uploads/2019/12/ritz-75x75.png 75w, http://www.todayifoundout.com/wp-content/uploads/2019/12/ritz-150x150.png 150w, http://www.todayifoundout.com/wp-content/uploads/2019/12/ritz-90x90.png 90w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2019/12/is-vladimir-putin-the-richest-person-in-the-world/" title="Is Vladimir Putin the Richest Person in the World?">Is Vladimir Putin the Richest Person in the World?</a>
				
							</li>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2019/12/who-invented-the-emoticon-and-emoji-and-how-theyre-forever-changing-written-language/" title="Who Invented the Emoticon and Emoji? (And How They&#8217;re Forever Changing Written Language)"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2019/12/texting-girl-75x75.png" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="http://www.todayifoundout.com/wp-content/uploads/2019/12/texting-girl-75x75.png 75w, http://www.todayifoundout.com/wp-content/uploads/2019/12/texting-girl-150x150.png 150w, http://www.todayifoundout.com/wp-content/uploads/2019/12/texting-girl-90x90.png 90w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2019/12/who-invented-the-emoticon-and-emoji-and-how-theyre-forever-changing-written-language/" title="Who Invented the Emoticon and Emoji? (And How They&#8217;re Forever Changing Written Language)">Who Invented the Emoticon and Emoji? (And How They&#8217;re Forever Changing Written Language)</a>
				
							</li>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2019/11/the-fascinating-origins-of-everyday-foods-part-1/" title="The Fascinating Origins of Everyday Foods (Part 1)"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2019/11/Hawaiian-Pizza-On-Wood-Plate-75x75.jpg" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="http://www.todayifoundout.com/wp-content/uploads/2019/11/Hawaiian-Pizza-On-Wood-Plate-75x75.jpg 75w, http://www.todayifoundout.com/wp-content/uploads/2019/11/Hawaiian-Pizza-On-Wood-Plate-150x150.jpg 150w, http://www.todayifoundout.com/wp-content/uploads/2019/11/Hawaiian-Pizza-On-Wood-Plate-90x90.jpg 90w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2019/11/the-fascinating-origins-of-everyday-foods-part-1/" title="The Fascinating Origins of Everyday Foods (Part 1)">The Fascinating Origins of Everyday Foods (Part 1)</a>
				
							</li>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2019/11/do-kids-really-learn-languages-faster-than-adults/" title="Do Kids Really Learn Languages Faster Than Adults?"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2019/11/language-75x75.png" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="http://www.todayifoundout.com/wp-content/uploads/2019/11/language-75x75.png 75w, http://www.todayifoundout.com/wp-content/uploads/2019/11/language-150x150.png 150w, http://www.todayifoundout.com/wp-content/uploads/2019/11/language-90x90.png 90w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2019/11/do-kids-really-learn-languages-faster-than-adults/" title="Do Kids Really Learn Languages Faster Than Adults?">Do Kids Really Learn Languages Faster Than Adults?</a>
				
							</li>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2019/11/the-fascinating-origins-of-everyday-things-part-3/" title="The Fascinating Origins of Everyday Things (Part 3)"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2019/11/bigstock-Multicoloured-Crayons-In-A-Row-318515431-75x75.jpg" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="http://www.todayifoundout.com/wp-content/uploads/2019/11/bigstock-Multicoloured-Crayons-In-A-Row-318515431-75x75.jpg 75w, http://www.todayifoundout.com/wp-content/uploads/2019/11/bigstock-Multicoloured-Crayons-In-A-Row-318515431-150x150.jpg 150w, http://www.todayifoundout.com/wp-content/uploads/2019/11/bigstock-Multicoloured-Crayons-In-A-Row-318515431-90x90.jpg 90w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2019/11/the-fascinating-origins-of-everyday-things-part-3/" title="The Fascinating Origins of Everyday Things (Part 3)">The Fascinating Origins of Everyday Things (Part 3)</a>
				
							</li>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2019/11/who-came-up-with-godzilla-and-how-did-they-create-its-iconic-roar/" title="Who Came Up with Godzilla and How Did They Create Its Iconic Roar?"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2019/11/godzilla-75x75.jpg" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="http://www.todayifoundout.com/wp-content/uploads/2019/11/godzilla-75x75.jpg 75w, http://www.todayifoundout.com/wp-content/uploads/2019/11/godzilla-150x150.jpg 150w, http://www.todayifoundout.com/wp-content/uploads/2019/11/godzilla-90x90.jpg 90w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2019/11/who-came-up-with-godzilla-and-how-did-they-create-its-iconic-roar/" title="Who Came Up with Godzilla and How Did They Create Its Iconic Roar?">Who Came Up with Godzilla and How Did They Create Its Iconic Roar?</a>
				
							</li>
						</ul>
		</div>
		</aside><aside id="text-25" class="widget widget_text clearfix">			<div class="textwidget"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/TodayIFoundOutcom/HalfPage/tags.js"></script></div>
		</aside>		<aside id="dynamicnews_popular_posts-2" class="widget dynamicnews_popular_posts clearfix">		<h3 class="widgettitle"><span>Popular Posts</span></h3>
		<div class="widget-popular-posts widget-posts-entries">
			<ul>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2010/09/what-those-nasty-white-chunks-that-come-from-your-throat-are/" title="What Those Nasty White Chunks That Sometimes Come From Your Throat Are"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2010/09/Tonsil-Stones1-e1285311969583-75x75.jpg" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="Tonsil-Stones" srcset="http://www.todayifoundout.com/wp-content/uploads/2010/09/Tonsil-Stones1-e1285311969583-75x75.jpg 75w, http://www.todayifoundout.com/wp-content/uploads/2010/09/Tonsil-Stones1-e1285311969583-150x150.jpg 150w, http://www.todayifoundout.com/wp-content/uploads/2010/09/Tonsil-Stones1-e1285311969583-90x90.jpg 90w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2010/09/what-those-nasty-white-chunks-that-come-from-your-throat-are/" title="What Those Nasty White Chunks That Sometimes Come From Your Throat Are">What Those Nasty White Chunks That Sometimes Come From Your Throat Are</a>

							</li>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2010/02/the-difference-between-a-fact-and-a-factoid/" title="The Difference Between a Fact and a Factoid"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2010/02/6a00e55290c50488330120a77153e8970b-320wi-e1265326372163-75x75.jpg" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="Englrish" srcset="http://www.todayifoundout.com/wp-content/uploads/2010/02/6a00e55290c50488330120a77153e8970b-320wi-e1265326372163-75x75.jpg 75w, http://www.todayifoundout.com/wp-content/uploads/2010/02/6a00e55290c50488330120a77153e8970b-320wi-e1265326372163-150x150.jpg 150w, http://www.todayifoundout.com/wp-content/uploads/2010/02/6a00e55290c50488330120a77153e8970b-320wi-e1265326372163-90x90.jpg 90w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2010/02/the-difference-between-a-fact-and-a-factoid/" title="The Difference Between a Fact and a Factoid">The Difference Between a Fact and a Factoid</a>

							</li>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2010/06/the-origin-of-the-word-soccer/" title="The Origin of the Word “Soccer”"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2010/06/jabulani_ball-e1277298882154-75x75.jpg" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="jabulani soccer ball" srcset="http://www.todayifoundout.com/wp-content/uploads/2010/06/jabulani_ball-e1277298882154-75x75.jpg 75w, http://www.todayifoundout.com/wp-content/uploads/2010/06/jabulani_ball-e1277298882154-150x150.jpg 150w, http://www.todayifoundout.com/wp-content/uploads/2010/06/jabulani_ball-e1277298882154-90x90.jpg 90w, http://www.todayifoundout.com/wp-content/uploads/2010/06/jabulani_ball-e1277298882154.jpg 330w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2010/06/the-origin-of-the-word-soccer/" title="The Origin of the Word “Soccer”">The Origin of the Word “Soccer”</a>

							</li>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2012/04/marilyn-monroe-was-not-even-close-to-a-size-12-16/" title="Marilyn Monroe was Not Even Close to a Size 12-16"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2012/04/marilyn-monroe1-75x75.jpg" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="http://www.todayifoundout.com/wp-content/uploads/2012/04/marilyn-monroe1-75x75.jpg 75w, http://www.todayifoundout.com/wp-content/uploads/2012/04/marilyn-monroe1-150x150.jpg 150w, http://www.todayifoundout.com/wp-content/uploads/2012/04/marilyn-monroe1-90x90.jpg 90w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2012/04/marilyn-monroe-was-not-even-close-to-a-size-12-16/" title="Marilyn Monroe was Not Even Close to a Size 12-16">Marilyn Monroe was Not Even Close to a Size 12-16</a>

							</li>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2010/09/how-earth-got-its-name/" title="How Earth Got Its Name"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2010/09/How-Earth-got-its-name1-75x75.jpg" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="http://www.todayifoundout.com/wp-content/uploads/2010/09/How-Earth-got-its-name1-75x75.jpg 75w, http://www.todayifoundout.com/wp-content/uploads/2010/09/How-Earth-got-its-name1-150x150.jpg 150w, http://www.todayifoundout.com/wp-content/uploads/2010/09/How-Earth-got-its-name1-340x340.jpg 340w, http://www.todayifoundout.com/wp-content/uploads/2010/09/How-Earth-got-its-name1-640x640.jpg 640w, http://www.todayifoundout.com/wp-content/uploads/2010/09/How-Earth-got-its-name1-90x90.jpg 90w, http://www.todayifoundout.com/wp-content/uploads/2010/09/How-Earth-got-its-name1.jpg 1024w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2010/09/how-earth-got-its-name/" title="How Earth Got Its Name">How Earth Got Its Name</a>

							</li>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2010/02/a-japanese-soldier-who-continued-fighting-wwii-29-years-after-the-japanese-surrendered-because-he-didnt-know/" title="A Japanese Soldier Who Continued Fighting WWII 29 Years After the Japanese Surrendered, Because He Didn’t Know"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2010/02/onoda-young-75x75.jpg" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="Hiroo Onoda" srcset="http://www.todayifoundout.com/wp-content/uploads/2010/02/onoda-young-75x75.jpg 75w, http://www.todayifoundout.com/wp-content/uploads/2010/02/onoda-young-150x150.jpg 150w, http://www.todayifoundout.com/wp-content/uploads/2010/02/onoda-young-90x90.jpg 90w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2010/02/a-japanese-soldier-who-continued-fighting-wwii-29-years-after-the-japanese-surrendered-because-he-didnt-know/" title="A Japanese Soldier Who Continued Fighting WWII 29 Years After the Japanese Surrendered, Because He Didn’t Know">A Japanese Soldier Who Continued Fighting WWII 29 Years After the Japanese Surrendered, Because He Didn’t Know</a>

							</li>
											<li class="widget-thumb"><a href="http://www.todayifoundout.com/index.php/2010/06/what-causes-eye-floaters/" title="What Causes “Eye Floaters”"><img width="75" height="75" src="http://www.todayifoundout.com/wp-content/uploads/2010/06/Floaters-75x75.png" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="Eye Floaters" srcset="http://www.todayifoundout.com/wp-content/uploads/2010/06/Floaters-75x75.png 75w, http://www.todayifoundout.com/wp-content/uploads/2010/06/Floaters-150x150.png 150w, http://www.todayifoundout.com/wp-content/uploads/2010/06/Floaters-90x90.png 90w, http://www.todayifoundout.com/wp-content/uploads/2010/06/Floaters.png 250w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://www.todayifoundout.com/index.php/2010/06/what-causes-eye-floaters/" title="What Causes “Eye Floaters”">What Causes “Eye Floaters”</a>

							</li>
						</ul>
		</div>
		</aside>
	</section>
	</div>

				<div class='post-share'>

<script type="text/javascript"><!--
                e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/TodayIFoundOutcom/Banner/tags.js"></script>

				</div>
	
		
	<div id="footer-wrap">
	
		<footer id="footer" class="container clearfix" role="contentinfo">
			
			<nav id="footernav" class="clearfix" role="navigation">
				<ul id="footernav-menu" class="menu"><li id="menu-item-7253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7253"><a href="http://www.todayifoundout.com/">Home</a></li>
<li id="menu-item-55436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55436"><a href="https://teespring.com/stores/todayifoundout">TIFO Gear</a></li>
<li id="menu-item-36357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36357"><a href="http://www.todayifoundout.com/index.php/daily-knowledge-newsletter/">Daily Knowledge Newsletter</a></li>
<li id="menu-item-7251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7251"><a href="http://www.todayifoundout.com/index.php/contact-us/">Contact Us</a></li>
<li id="menu-item-16294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16294"><a href="http://www.todayifoundout.com/index.php/write-for-us/">Write for Us</a></li>
<li id="menu-item-7250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7250"><a href="http://www.todayifoundout.com/index.php/posting-schedule-and-f-a-q/">F.A.Q.</a></li>
<li id="menu-item-7249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7249"><a href="http://www.todayifoundout.com/index.php/authors/">Who We Are</a></li>
<li id="menu-item-55022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55022"><a href="http://www.todayifoundout.com/index.php/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-7252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7252"><a href="http://www.todayifoundout.com/index.php/about-2/">About</a></li>
</ul>				<h4 id="footernav-icon"></h4>
			</nav>
			
			<div id="footer-text">
							</div>
			
		</footer>
		
	</div>

</div><!-- end #wrapper -->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>		
		<script>
		/* Calling 'Share This Image' plugin method */
		jQuery(document).ready(function(){			jQuery('img').sti({
				selector: "img",
				dontshow: ".dontshow",
				title: "",
				summary: "",
				minWidth: 200,
				minHeight: 200,
				fb_app: "1477914205849778",
				scroll: true,				
				align: { x: "right", y: "top" },
				offset: { x: 0, y: 0 },
				orientation: "horizontal",
				style: 'flat-small',
				sharer: "http://www.todayifoundout.com/wp-content/plugins/share-this-image/sharer.php",
				is_mobile: false,
				always_show: false,	
				primary_menu: [ 'facebook', 'reddit', 'pinterest', 'twitter', 'google',  ],	
			});
		});
		</script>
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.todayifoundout.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.todayifoundout.com\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.todayifoundout.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.todayifoundout.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.14'></script>
<script type='text/javascript' src='http://www.todayifoundout.com/wp-content/plugins/share-this-image/js/sti.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.todayifoundout.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.todayifoundout.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>



<script type="text/javascript"><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/TodayIFoundOutcom/Snackbar/tags.js"></script>

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=00e1a050-6e35-4c7e-b903-12da55fe301d"></script>

<!-- FM Tracking Pixel -->
<script type='text/javascript' src='http://static.fmpub.net/site/todayifoundout'></script>
<!-- FM Tracking Pixel -->
</body>
</html>